Activating my account

I've just received my new modem and during the activation process I'm being asked for my credit card details again, why would they do this when they already have those details from when I paid for the modem. I thought the first month was free.

Comments

#1

Tonyburke wrote 6 years ago

Never mind, I've figured it out, everything is fine.

#2

Patrick J Mayeriko wrote 5 years ago

i havnt figured out hw to activate my account
could u plzz demonstrate hw to activate it in steps

#3

Frosty-MODERATOR wrote 5 years ago

Hi Patrick,
I think it would be best if you call Vivid on 1300 32 78 37 and get them to talk you through it over the phone. They would have scripts and screenshots in their call centre helpdesk system for this issue, whereas I would have to research it and it might take several days of emails backwards and forwards between me and Vivid.
Alternatively, in the Support section of the vivid website, you might find what you are looking for if you search for 'activate' or similar words.
Steve

#4

Sureshkumar wrote 3 years ago

Hi I need to activate my vividwireless

#5

Frosty-MODERATOR wrote 3 years ago

I think the advice (above, post #3) still stands ... if there's a problem with the standard automated activation process, you'll need someone from the Call Centre to manually assist.

#6

Erica wrote 3 years ago

I need to activate my new account

#7

ozzcaddy-MODERATOR wrote 3 years ago

@Erica, You're best to contact Tech Support - 1300 32 78 37

hours of operation

Perth Customers (local time):
Monday to Friday 8am to 9pm. Saturdays, Sundays and Public Holidays from 8am to 8pm.

Adelaide, Brisbane, Canberra, Melbourne and Sydney Customers (local time):
Monday to Friday 9am-10pm. Saturdays, Sundays and Public holidays from 9am-9pm.

#8

mojobrooks wrote 3 years ago

I can't work out how to activate account with a prepaid voucher.managed to open an account. That's all.

#9

ozzcaddy-MODERATOR wrote 3 years ago

@mojobrooks, contact Tech Support - 1300 32 78 37

hours of operation

Perth Customers (local time):
Monday to Friday 8am to 9pm. Saturdays, Sundays and Public Holidays from 8am to 8pm.

Adelaide, Brisbane, Canberra, Melbourne and Sydney Customers (local time):
Monday to Friday 9am-10pm. Saturdays, Sundays and Public holidays from 9am-9pm.

#10

jenjen_li wrote 2 years ago

i just got my vivid modem.and try to activate my account, it is with my email address, and we tried every password we could, and they are all incorrect, what is going on????

#11

Frosty-MODERATOR wrote 2 years ago

Hopefully you have spoken with Tech Support -- 1300 32 78 37 -- they should be able to help you!

#12

Rajvinder wrote 2 years ago

How should I activate new account

#13

Frosty-MODERATOR wrote 2 years ago

Hi Rajvinder,
Same recommendation as before: talk to Tech Support -- 1300 32 78 37 -- they should be able to help you!

#14

jenilynsantos18 wrote 2 years ago

How can activate my vividwireless home getaway? Thanks

#15

Meure wrote 2 years ago

Try to access the Internet through your inactive home gateway, you'll be redirected to an activation page that asks for some of your details, and lets you choose a plan and activate your account.

#16

driver1 wrote 2 years ago

all the customers in this thread having problems activating there account can vividwireless do anything right! lol

i see why there having problems...

#17

katie wrote 1 year ago

Why I already register to my account,but still can't log in to my account and how to activate and made payment

#18

katie wrote 1 year ago

I just bought the modern with my friend ,how do I activate back

#19

ozzcaddy-MODERATOR wrote 1 year ago

Katie, you will be best to talk with VividWireless Accounts (Mon-Fri), as there could be many reasons why your having trouble accessing your account and/or activating the modem.

Call 1300 32 78 37 and select Accounts on the options given.

Post back and let us know if you were able to resolve the problem.

#20

Frosty-MODERATOR wrote 1 year ago

Also note this outage:
http://forum.vividwireless.com.au/forum/technical-support/planned-outage...

affecting Authentication, Authorisation and Accounting (sounds serious). Was only supposed to be for 1 hour a couple of days ago, but maybe that's just the time you tried to sign up?

#21

ozzcaddy-MODERATOR wrote 1 year ago

The Planned Outage has now been resolved in Perth, so you could try again to activate your modem if you have not already done so or contacted Accounts.

Warning
In participating in this forum you agree not to post or authorise others to post any material that is in our opinion offensive, defamatory, inaccurate, harassing, threatening, invasive of the privacy of others, sexually explicit or illegal. You also agree that you will not post or authorise others to post any copyright material that is not owned or licensed to you. In the event of any breach of this Policy we reserve the right to remove the post without notice to you.

Disabling comments and removing posts
Should we consider a thread or comment in violation of this Policy, we reserve the right to immediately remove part of or entire posts. We also reserve the right to disable, remove or archive posts that have been dormant for 14 days.

Member Login