OpenDNS

Has anyone successfully configured the gateway modem to go through OpenDNS? If so, please advise how this is done. I want to use this for parental control on all connecting devices.

Comments

#1

Frosty-MODERATOR wrote 2 years ago

Since nobody else has answered, I thought I would try to help.

I take it you are referring to this service:
https://www.opendns.com/home-internet-security/parental-controls/

Their DNS servers are:
208.67.222.222
208.67.220.220

I had a look at the manual for the vividwireless modem. There are 7 pre-configured public DNS servers that it ought to be possible to select in its Dynamic DNS setup, but in my modem only 2 are visible when I turn on the DDNS function in the Networking section of the web interface.

Then I tried via command line, and found what I thought was the correct area. These were the commands:

enable
router
show ddns
ddns service ods
show ddns
commit
exit
exit
reboot

But this didn't do what I had hoped. So I will need to ask some questions of my contacts at vividwireless. Will get back to you here if/when I get an answer on whether this is even possible!

EDIT: I just realised that this might be better handled by reconfiguring the DHCP settings in the router instead. There is a "User Defined" option where the DNS servers are set, which could be used instead of the default "From ISP" setting. But I am not certain whether this setting would be honoured, so I have asked the question of my contacts about this as well.

#2

Frosty-MODERATOR wrote 2 years ago

Okay, so I did get some advice back via email. Here's the recommendations in overview:

(1) sign up with OpenDNS and add your IP Address in the OpenDNS portal ... if you are in Perth, your IP will be 180.216.something

(2) you will need to get the OpenDNS "dynamic updater" client application running on your PC, as from time to time the IP Address will change

(3) login to the Home Gateway (http://192.168.1.1) and select the Networking Button, then DHCP Server ... change the DNS Server entries as follows:

First Server: set "User Defined" and IP = 208.67.222.222
Second Server: set "User Defined" and IP = 208.67.220.220
Third Server: leave empty

(4) hit Apply and then restart the Home Gateway for the DHCP changes to take effect

Test ... you should get the “Success! You’re now using the OpenDNS” page.

Fingers crossed. Let me know whether this process does in fact work.

Always keep in mind that there is always the possibility of a smart person manually reconfiguring the settings on their computer to bypass your parental controls (e.g. by setting their own static IP address and DNS server settings). My son used to be a whiz at this. Every time I would tighten security at home, he would find a fresh way around my restrictions. After about 3 times we came to an understanding. He has just completed his IT degree and just got his first job

#3

Nicko9712 wrote 31 weeks ago

Hello wanting to know how I can setup open DNS on the new 4G LTE modem
Sharing a connection with a housemate who loves to torrent and slow down the connection I've had to use a 2nd router for this but would like to setup open DNS on the vivid wireless modem
Any help would be appreciated thanks

#4

Frosty-MODERATOR wrote 31 weeks ago

See my reply in the other thread here:

http://forum.vividwireless.com.au/forum/technical-support-lte/opendns

Warning
In participating in this forum you agree not to post or authorise others to post any material that is in our opinion offensive, defamatory, inaccurate, harassing, threatening, invasive of the privacy of others, sexually explicit or illegal. You also agree that you will not post or authorise others to post any copyright material that is not owned or licensed to you. In the event of any breach of this Policy we reserve the right to remove the post without notice to you.

Disabling comments and removing posts
Should we consider a thread or comment in violation of this Policy, we reserve the right to immediately remove part of or entire posts. We also reserve the right to disable, remove or archive posts that have been dormant for 14 days.

Member Login