Sudden slow D/L speed in Sydney Inner West

Anybody in the Leichhardt/Petersham area reporting a sudden slow down in speed since late March?

I have been lucky and was regularly getting speeds of 8-14 Mbps since I rolled over from Unwired. But recently, I have been getting no more than 5-8 Mbps and some days/nights only around 2-3 Mbps. My highs were higher and my lows were higher.

Tech Support tell me that nothing has changed and I am within normal parameters of service. I don't care what they say, something has changed.

I'm still on the Wimax service.

Comments

#1

Frosty-MODERATOR wrote 1 year ago

I have checked for outage notices for the Leichhardt and Petersham area -- didn't find anything. Not since around Setpember 2015 anyway.

Perhaps there has been some building work which has affected your signal characteristics? Can you post details of your CINR and RSSI values from the modem?

Assume you have already tried the "move the modem around" routine?

Warning
In participating in this forum you agree not to post or authorise others to post any material that is in our opinion offensive, defamatory, inaccurate, harassing, threatening, invasive of the privacy of others, sexually explicit or illegal. You also agree that you will not post or authorise others to post any copyright material that is not owned or licensed to you. In the event of any breach of this Policy we reserve the right to remove the post without notice to you.

Disabling comments and removing posts
Should we consider a thread or comment in violation of this Policy, we reserve the right to immediately remove part of or entire posts. We also reserve the right to disable, remove or archive posts that have been dormant for 14 days.

Member Login