Vividwireless blocked ECU website???

For some reason I can't get to the Edith Cowan University website. Saying that the DNS server is not found. Whilst other website works. I have gone around and asking other ECU students and they can access the website. Except the ones that have Vividwireless as their provider. Is Vividwireless blocking ECUs website? Please have a look at this query.

Comments

#1

ozzcaddy-MODERATOR wrote 6 weeks ago

I tried to access www.ecu.edu.au, without success from Sydney.

Googled the University and clicked on various links connected with the university and they also failed.

#2

ozzcaddy-MODERATOR wrote 6 weeks ago

I just tried to do a Trace in Dos to ww.ecu.edu.au. The following message returned: "Unable to resolve target system name www.ecu.edu.au"

I would suggest that you contact Tech Support and raise a ticket. Also, ask if they can access the website from where they are, providing they are using Vividwireless network.

Post back what they say.

Tech Support 1300 327 837

Adelaide, Brisbane, Melbourne and Sydney Customers (local time):
Monday to Friday 9am-10pm. Saturdays, Sundays and Public holidays from 9am-9pm.

Perth Customers (local time):
Monday to Friday 8am to 9pm. Saturdays, Sundays and Public Holidays from 8am to 8pm.

#3

Frosty-MODERATOR wrote 6 weeks ago

Site working fine this morning via my ADSL link in Melbourne.
Name not resolving via my vividwireless LTE though.

#4

zee7919 wrote 6 weeks ago

I'm having this same problem for the same website. What is going on? Is there a fix for this? This an urgent matter as I have assignments to work on.

#5

SumDude wrote 6 weeks ago

Thought I'll share that I tried accessing http://www.ecu.edu.au/ and it works from my vividwireless LTE connection and over Telstra 4G.

My location is Perth.

Edit: Discovered that I was using Google DNS. There seems to be an issue with the vividwireless LTE DNS address. Try changing the vividwireless DNS to Google's DNS: "8.8.8.8, 8.8.4.4".

How to change DNS:
Windows- https://www.howtogeek.com/164981/how-to-switch-to-opendns-or-google-dns-...

Mac- https://support.apple.com/kb/PH18499?locale=en_US

#6

Frosty-MODERATOR wrote 6 weeks ago

I'll ask my contacts at vividwireless to have a look at this issue.

#7

Frosty-MODERATOR wrote 6 weeks ago

I heard back from my contacts. They have been in touch with the admins at ECU, who advised:

"We are dealing with some DNS issue at the moment which began on Friday night. The information you provided is very similar to what we are trying to resolve. I will let you know once we have resolved this issue."

So it looks like the problem is at the ECU end of things.

Warning
In participating in this forum you agree not to post or authorise others to post any material that is in our opinion offensive, defamatory, inaccurate, harassing, threatening, invasive of the privacy of others, sexually explicit or illegal. You also agree that you will not post or authorise others to post any copyright material that is not owned or licensed to you. In the event of any breach of this Policy we reserve the right to remove the post without notice to you.

Disabling comments and removing posts
Should we consider a thread or comment in violation of this Policy, we reserve the right to immediately remove part of or entire posts. We also reserve the right to disable, remove or archive posts that have been dormant for 14 days.

Member Login