Default Gateway Password not working

Hello,
After hard resetting the router, I was unable to logon using the provided
username: admin and password: vividwireless

The information provided on the sticker reads:
Model:B315s-607

SSID: vividwireless-26DC
WIFI KEY:5HT2D6TE95G
IP:192.168.0.1
User:admin Password:vividwireless
WPS PIN:86194099

I have tried the admin/admin123 logon suggested in the forums along with
admin/password

Thankyou

Comments

#1

ozzcaddy-MODERATOR wrote 12 weeks ago

@Shadowlark24, your modems firmware may have been updated with a slight interface change, which included a change to the Login & Password.

Old: 21.321.03.00.1385
New: 21.321.03.01.1385

Try the following Login/Password combination: admin/admin

It may display a screen about the strength of your password.
Check the following box: "Do not show again" then click Later.

In future, you will just login with what I provided above.

Tell us if this worked or not.

Ozzcaddy

#2

TimE wrote 11 weeks ago

Just had the same thing happen. Router went down, hard reset, password wouldn't work. Surprise surprise admin/admin did.

Gee, it would've been great to know this was going to happen before it happened...

Warning
In participating in this forum you agree not to post or authorise others to post any material that is in our opinion offensive, defamatory, inaccurate, harassing, threatening, invasive of the privacy of others, sexually explicit or illegal. You also agree that you will not post or authorise others to post any copyright material that is not owned or licensed to you. In the event of any breach of this Policy we reserve the right to remove the post without notice to you.

Disabling comments and removing posts
Should we consider a thread or comment in violation of this Policy, we reserve the right to immediately remove part of or entire posts. We also reserve the right to disable, remove or archive posts that have been dormant for 14 days.

Member Login