SLOOOOOOOOOW CONNECTION

Hi.

My connection has been horribly unstable and slow since this morning - before it was almost perfect. Almost no dropouts and a solid 10mbps.

Now I'm getting constant dropouts, and the connection is so unreliable at other times its practically unusable.

HELP!!!!!!!!

Comments

#1

kungfuroll wrote 10 weeks ago

I've checked Optus for outages, all towers that surround me are green.

My Device Status;

Device status
IMSI : 505024600612037
ICCID: 8961024616433020252F
IMEI: 866854023171211
WAN IP Address: 49.2.141.106
CELL_ID: 36107025
RSRP: -100dBm (Moderate)
RSRQ: -11dB (Excellent)
RSSI: -67dBm
SINR: 3dB (Moderate)

#2

ozzcaddy-MODERATOR wrote 10 weeks ago

Kungfuroll,

What Suburb / Postcode are you in?

So this only began this morning (around what time), no previous problems?

Looking at your Stats above, the SINR at least should be a minimum of 10dB.

You can try repositioning the modem to a different place if you can OR try micro-rotations of the modem in its current place. If you do reposition the modem, take note of the Cell_ID and see if it changes from what you have above.

ozzcaddy

#3

kungfuroll wrote 10 weeks ago

Yes, just as of this morning - not sure of exact time, but at least since 9am. We have other people in our building who use Vividwireless and have the same issues. We have all moved our modem to differing positions but to no avail. Cell ID didn't change

#4

kungfuroll wrote 10 weeks ago

NSW 2044

#5

ozzcaddy-MODERATOR wrote 9 weeks ago

I had a look at the Optus Service Status map, and there appears no problem with towers surrounding ST. Peters, Sydenham and Tempe (all under 2044). Saying that, there might be a problem with Vividwireless equipment at the tower that they are not aware of..

As you have said others in your building are experiencing the same problem, I suggest that you contact Tech Support and raise a ticket, and also advise others to do the same, as that will assist tech support in finding the problem.

This is the link to the Optus Service Status map. Click on Outage Tab, and insert suburb or postcode. If the tower is not green, then there is a problem at that tower. Click on the tower for details of problem.
https://www.optus.com.au/about/network/service-status

Tech Support: 1300 327 837

Adelaide, Brisbane, Melbourne and Sydney Customers (local time):
Monday to Friday 9am-10pm. Saturdays, Sundays and Public holidays from 9am-9pm.

Please post back and advise what Tech Support has told you.

Ozzcaddy.

#6

poyda1234 wrote 9 weeks ago

Just discovered that the firmware update had reset the antenna settings to the default "inbuilt". For those external antenna users experiencing a substantial drop off in speed, check these settings

#7

ozzcaddy-MODERATOR wrote 9 weeks ago

PLEASE NOTE:

Vivdwireless does not support external antennas.

(As per note within Antenna Settings)

Ozzcaddy

#8

Frosty-MODERATOR wrote 9 weeks ago

poyda1234, has changing your antenna setting back again fixed the low signal and performance?

#9

poyda1234 wrote 9 weeks ago

yes indeed, from 1 bar back up to 4 bars

footnote: I was in a blank hole according to the wimax coverage map but with the addition of external antenna got a 4 bar connection. Recently I got the email telling me I was losing my connection totally after 07Aug because I was not in the new 4G LTE coverage area. Using the same external antenna with no alignment adjustment and connected to a 4G LTE modem, I'm still getting 4 bar connection. As you say, Vivid cannot support the addition of external antenna but now the 4G modems have antenna connectors, unlike the old Wimax ones, for anyone with a marginal connection it would be worth investigating.

#10

poyda1234 wrote 7 weeks ago

2 weeks on and now the checker says i'm in coverage.

#11

Frosty-MODERATOR wrote 7 weeks ago

Good to hear. Important from a support POV if ever necessary.

Warning
In participating in this forum you agree not to post or authorise others to post any material that is in our opinion offensive, defamatory, inaccurate, harassing, threatening, invasive of the privacy of others, sexually explicit or illegal. You also agree that you will not post or authorise others to post any copyright material that is not owned or licensed to you. In the event of any breach of this Policy we reserve the right to remove the post without notice to you.

Disabling comments and removing posts
Should we consider a thread or comment in violation of this Policy, we reserve the right to immediately remove part of or entire posts. We also reserve the right to disable, remove or archive posts that have been dormant for 14 days.

Member Login