Home Gateway disable ETHERNET DHCP

I am trying to completely disable the DHCP on my Home Gateway, but there doesn't appear to be an option for it. I can see a WiFi option, but I'm also attempting to turn WiFi off completely on it (keep getting "Failed to save settings..." but I'll work on that).

The DHCP on the HG is messing with my existing network setup (Modem > Router in AP mode > PC+Server+WiFi+Router in AP mode giving WiFi to another part of the house) and not allowing anything IP-Based to work (Remote Desktop is the main one, but other things aren't functioning either).

Is what I'm trying to do even possible? Or am I now stuck with a barely functioning network?



ozzcaddy-MODERATOR wrote 1 year ago

What is the Firmware Version on the Home Gateway? The latest version is 2.8.8-1.4.4

To turn off the WiFi, login to the Home Gateway, and click on Networking Button (top right).
Click on the WiFi tab (left side)
Click the STOP button under Start/Stop WiFi.
Click APPLY button at bottom. Settings should be now changed and kept.
Logout and log back in and check to see setting change has been retained.

What type of router do you have? If it has a ADSL function it will not work with the Home Gateway.

The following FAQ may give you assistance:
FAQ -- WiMAX -- limited WiFi capabilities of Home Gateway modem

In participating in this forum you agree not to post or authorise others to post any material that is in our opinion offensive, defamatory, inaccurate, harassing, threatening, invasive of the privacy of others, sexually explicit or illegal. You also agree that you will not post or authorise others to post any copyright material that is not owned or licensed to you. In the event of any breach of this Policy we reserve the right to remove the post without notice to you.

Disabling comments and removing posts
Should we consider a thread or comment in violation of this Policy, we reserve the right to immediately remove part of or entire posts. We also reserve the right to disable, remove or archive posts that have been dormant for 14 days.

Member Login