No phone connection

Perth - Ferndale area
Internet access okay, but phone line disconnected.
the blue light fails to come on and instead of a line signal, I get the engaged or unavailable hoot.
Any known faults on that issue?

Comments

#1

Pixel wrote 1 year ago

Logged into my WIMAX and found the VoIP line had become Unregistered.
After several attempts to Register - status changed back and foth between reistering and unregistered, it finally shows Registered and I get a dial tone again.
If Support waved a magic wand, Thank You!

#2

Frosty-MODERATOR wrote 1 year ago

Glad it fixed itself. There have been a few network issues in the past week and one was to do with how the modem's set themselves up on startup; they interact with servers in the vividwireless network. Might have been related to those earlier issues?

#3

Pixel wrote 1 year ago

strange: the same thing happened again tonight: I was watching a TV Show over wifi and the wife couldn't get a line. "Lost the blue light!" she cried.
I closed the video and checked the WIMAX status: VoIP line was again registered and I got the line signal and could make calls.

#4

Frosty-MODERATOR wrote 1 year ago

Worth keeping an eye on those symptoms. See if it only ever comes up when the Internet link is heavily loaded.

#5

Jules wrote 1 year ago

The same thing happened to me about 20 minutes ago ago (Perth - Hamersley area). I was doing some browsing (just checking emails, looking at a couple of web pages etc) and noticed that the blue light for the phone was off and could only get the "engaged/not working" tone. Tried restarting the modem, but still not working. Same as Pixel, internet is working fine, but no phone - logged into WIMAX and VOIP line is showing as unregistered. It keeps attempting to register then just goes back to "unregistered status".

There's practically no "load" on our connection at the moment, apart from me typing this email! No one else is home, so no other devices are connected.

ETA: Almost an hour later and the VOIP status is still flicking between "Registering" and "Unregistered". Have restarted the modem two more times, also tried unplugging the phone and plugging it back in, but no luck. No problems with Internet connection, it's working fine!

UPDATE: Just before 9pm and the VOIP line has finally managed to register again so phone is working again (fingers crossed!).

#6

epal wrote 1 year ago

I am from Perth - Canning Vale area and have very similar issue. It is becoming almost a norm for getting no phone connections after 8 pm onward. This is the period when the internet speed starts to get very slower. It dials the number and it goes silence for a long time with no connection.

Reported this to Vivid support and the support guy said he will escalate the issue and was told that someone else from vivid will return my call. So far no one from vivid calls back. This has been more than one week ago.

Note: No issue during the day when the internet speed is good.

#7

Frosty-MODERATOR wrote 1 year ago

Thanks Jules, epal,
I will escalate this through my contacts also.
Cheers,
Steve

#8

Frosty-MODERATOR wrote 1 year ago

I've received a reply from one of the network engineers.
There was an outage Friday night that was due to testing.
The good news is that they were able to replicate the problem you've seen.
A solution is now in place and a number of other customers have confirmed things are working again.
Hopefully you are in the same boat.

#9

Jules wrote 1 year ago

Hi Steve

Thanks for your update. It was OK for a few days, but have just found we're having exactly the same problem again tonight - internet is working fine, but no VOIP - no blue phone light on the modem, getting an engaged/busy tone and phone line is alternating between "registering" and "unregistered".

#10

Frosty-MODERATOR wrote 1 year ago

They may be testing again ... but just to make sure, I will email and double-check.

#11

Frosty-MODERATOR wrote 1 year ago

It wasn't testing, but it was a maintenance issue, so a known event.

#12

Jules wrote 1 year ago

Thanks for following that up Steve, much appreciated.

Warning
In participating in this forum you agree not to post or authorise others to post any material that is in our opinion offensive, defamatory, inaccurate, harassing, threatening, invasive of the privacy of others, sexually explicit or illegal. You also agree that you will not post or authorise others to post any copyright material that is not owned or licensed to you. In the event of any breach of this Policy we reserve the right to remove the post without notice to you.

Disabling comments and removing posts
Should we consider a thread or comment in violation of this Policy, we reserve the right to immediately remove part of or entire posts. We also reserve the right to disable, remove or archive posts that have been dormant for 14 days.

Member Login