Port forwarding does not work

Hello,
I am attempting to forward port 9999. My LAN ip is 192.168.1.100 and I have forwarded the TCP/UDP port to this address. I have made my own server with java and the port is not open, i've also checked multiple 'is my port open?' websites which say it's closed. I am now frustrated that this simple process is not working.

- Windows firewall is off.
- Port is forwarded to my LAN ip of 192.168.1.100, which I have checked using ipconfig.
- Multiple websites say my port is closed.
- I have tried a few other ports other than 9999 just in case, but they also do not work.
- I have reboot the modem several times by the reboot button and also pulling the plug.
- I have gone through the FAQ and have done everything it says.

Please help....

Comments

#1

ozzcaddy-MODERATOR wrote 3 years ago

Have a read of this post #2 by Frosty belonging to another Topic on Port Forwarding: http://forum.vividwireless.com.au/forum/technical-support/port-forwardin...

Also, have a read of this FAQ on Port Forwarding:
http://forum.vividwireless.com.au/forum/faqs/faq-how-forward-ports-home-...

#2

Teedo wrote 3 years ago

I've already gone through the FAQ, and post #2 doesn't help me unfortunately :(

#3

Frosty-MODERATOR wrote 3 years ago

Hi Teedo,
Can you take some screenshots of your forwarding setup. Then email to me (stephen.frost@frostbyte.com.au) and explain your testing process? Also send me your public IP address, so that I can try to access your external port myself.
Regards,
Steve.

#4

rescue1 wrote 3 years ago

I see that Port Forwarding is quite a problem for these gateways. Is there a resolution? I am trying to open ports for TCP and UDP but the port scanner you suggest is still showing them as closed, and another online tester says the port is being actively refused. I have followed the instructions listed here and at portforward.com. No luck.
I have restarted.
Windows Firewall is off.
All Security programs off.
TCP/UDP selected
I have made the static IP address of the PC the DMZ host.
I have even added it to the firewall filter.
I just can't access the port at all!
Cheers

#5

Frosty-MODERATOR wrote 3 years ago

Port forwarding works fine. Please note that when you test the forwarding, you should test from outside your internal network (i.e. test from a forwarding test service, or from your mobile phone, not from a PC inside your network).

You should not need to do anything with regard to "DMZ" settings at all.

Please see my comments in post #3 above and email me some screencaps and other info....

#6

Martin Creelman wrote 1 year ago

Good point! I thought port forwarding wasn't working for me, until I tried testing it from outside my internal network. Then I realised it works fine.

Now I have a website hosted from home using XAMPP Apache Web Server and Bitnami Joomla! with Dynu providing the Dynamic DNS functionality via a client app on my PC. All free! And all done through a VividWireless Home Gateway Wimax modem router.

Warning
In participating in this forum you agree not to post or authorise others to post any material that is in our opinion offensive, defamatory, inaccurate, harassing, threatening, invasive of the privacy of others, sexually explicit or illegal. You also agree that you will not post or authorise others to post any copyright material that is not owned or licensed to you. In the event of any breach of this Policy we reserve the right to remove the post without notice to you.

Disabling comments and removing posts
Should we consider a thread or comment in violation of this Policy, we reserve the right to immediately remove part of or entire posts. We also reserve the right to disable, remove or archive posts that have been dormant for 14 days.

Member Login