WWW Browsing...

Just wondering whether anyone else has the same problem as me... I have tried using Mozilla, Internet Explorer 8, Opera and Google Chrome and all of them i experience the same problem... The webpages keep timing out and I need to re-load 4-5 times before the page fully loads...

Comments

#1

Tyoson (not verified) wrote 8 years ago

I have this problem on my ipod touch, but on my computer everything loads fine.

#2

Frosty-MODERATOR wrote 8 years ago

siligwai, if this is a consistent issue, not just a one-off (which might be caused by a temporary issue at your tower for example), then I would recommend that you call vivid's support team and talk to them ... a consistent problem like that indicates a basic connectivity issue.

Warning
In participating in this forum you agree not to post or authorise others to post any material that is in our opinion offensive, defamatory, inaccurate, harassing, threatening, invasive of the privacy of others, sexually explicit or illegal. You also agree that you will not post or authorise others to post any copyright material that is not owned or licensed to you. In the event of any breach of this Policy we reserve the right to remove the post without notice to you.

Disabling comments and removing posts
Should we consider a thread or comment in violation of this Policy, we reserve the right to immediately remove part of or entire posts. We also reserve the right to disable, remove or archive posts that have been dormant for 14 days.

Member Login