Bridging of Modem

Will Vividwireless look at enabling the option of Bridge so we can use our own router and use the tower as a modem only.
By the looks of it the tower is doing some kind of device based authentication(MAC?) and the WAN Bridge option is available in the Mediatek firmware but is disabled in the production Vivid firmware?
I don't imagine it would be terribly difficult to do and would greatly benefit users such as myself who have a need for a better router.



Frosty-MODERATOR wrote 8 years ago

I'm just waiting for my own modem to arrive (I'm in Melbourne) so I can't look at the screens you're referring to just yet. Can I take the question on notice and we can come back to it when my gear arrives?

Thinking out loud ... it may have been disabled as a default in order to prevent users from getting themselves into configuration strife (most would not be technical enough to know what a bridge even is!). Whether there is an easy way of unlocking it or not, I don't know.


apap100 (not verified) wrote 8 years ago

Sure no worries, to save hacking up the firmware the router can also be configured via Telnet for all options it seems. The standard GUI has the bridge option removed(as well as others). I have tried a few different combo so far though I don't think it is giving me a true Layer 2 Bridge(like bridging a DSL modem), even tried cloning the MAC though that hasn't worked yet either. will keep banging away at it though as I find the built in router too restrictive for my needs.
So far I have my Mikrotik sitting in DMZ behind the Vivid tower which means doing the dreaded Double NAT though at least it is more like 1to1 NAT which I can live with for the time being :)

p.s. the screens I am referring to are on a disabled website that has to be enabled to before you can use.


Frosty-MODERATOR wrote 8 years ago

Got a note from Vivid yesterday telling me that they've shipped my modems (a gateway and a USB). So some time early next week I should be able to dig into it a bit for you.


Mattyb66 wrote 8 years ago

Have we had any updates on this cause i would really like to get this working for me aswell. I am trying to bridge from the home gateway to a billion 7404 VNPX


Frosty-MODERATOR wrote 8 years ago

I don't exactly recall the outcome, but I have a vague recollection that there was no wireless (WiFi) bridging mode in the gateway. You could probably use ethernet cable though. Can you post more detail about the application with specifics about what devices you're connecting and how you are trying to connect them?

In participating in this forum you agree not to post or authorise others to post any material that is in our opinion offensive, defamatory, inaccurate, harassing, threatening, invasive of the privacy of others, sexually explicit or illegal. You also agree that you will not post or authorise others to post any copyright material that is not owned or licensed to you. In the event of any breach of this Policy we reserve the right to remove the post without notice to you.

Disabling comments and removing posts
Should we consider a thread or comment in violation of this Policy, we reserve the right to immediately remove part of or entire posts. We also reserve the right to disable, remove or archive posts that have been dormant for 14 days.

Member Login