High pings recently during peak times

Hey, I've logged a call with technical support at Vividwireless but thought I would try here also, since the only advise they have is for me to move my modem around the house, but it works fine outside of peak times, only started happening 6 weeks ago and been fine for the last year.

The first hop out of my network looks fine, its the NEXT hop that is bad.

C:\Users\ceria>tracert speedtest.net

Tracing route to speedtest.net [151.101.2.219]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 160 ms 138 ms 156 ms melequlns1.bbn.unwired.net.au [49.3.255.1]
3 141 ms 149 ms 118 ms 10.152.0.245
4 133 ms 140 ms 148 ms 119.225.20.9
5 136 ms 125 ms 118 ms 165.228.132.193
^C
C:\Users\ceria>ping melequlns1.bbn.unwired.net.au

Pinging melequlns1.bbn.unwired.net.au [49.3.255.1] with 32 bytes of data:
Reply from 49.3.255.1: bytes=32 time=38ms TTL=254
Reply from 49.3.255.1: bytes=32 time=43ms TTL=254
Reply from 49.3.255.1: bytes=32 time=28ms TTL=254
Reply from 49.3.255.1: bytes=32 time=32ms TTL=254

Ping statistics for 49.3.255.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 28ms, Maximum = 43ms, Average = 35ms

C:\Users\ceria>ping 10.152.0.245

Pinging 10.152.0.245 with 32 bytes of data:
Reply from 10.152.0.245: bytes=32 time=131ms TTL=62
Reply from 10.152.0.245: bytes=32 time=139ms TTL=62
Reply from 10.152.0.245: bytes=32 time=140ms TTL=62
Reply from 10.152.0.245: bytes=32 time=142ms TTL=62

Ping statistics for 10.152.0.245:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 131ms, Maximum = 142ms, Average = 138ms

The Optus service page all looks good, only my PC connected over Ethernet and around 12-1am its all good again until the following evening around 7:30pm.

In Hope Valley, 5090.

Device status

Device name: B315s-607
IMEI: 866854021651990
IMSI : 505024600212775
ICCID: 8961024616417077682F
Hardware version: WL1B310FM04
Software version: 21.327.01.00.1385
Web UI version: 17.100.09.00.03
LAN MAC address: 44:6E:E5:C7:A2:12
WAN IP Address: 49.3.153.135
CELL_ID: 41967387
RSSI: -77dBm
RSRP: -108dBm (Moderate)
RSRQ: -11dB (Excellent)
SINR: 3dB (Moderate)

Cheers all,

Comments

#1

ozzcaddy-MODERATOR wrote 13 weeks ago

If you widen the Optus Status map, you will see there a few red towers (have a problem) around your area, including one over near intersection of Grand Jct Rd and North East Rd. Click on the tower icon for more info.

Customers who connect to these towers in Red are pushed onto other surrounding towers that can cause congestion and this can relate to poor speeds and connections, as the modem is trying to find the next best signal and this can include customers who are not directly affected by the problem tower(s).

#2

Frosty-MODERATOR wrote 13 weeks ago

150ms seems pretty high, yes.
I'd expect something more around 50ms normally.
But I think Ozzcaddy's explanation is very plausible.
The timing of the symptoms, around 7:30pm, would indicate congestion.
You may need to wait for those other towers to turn Green again.
Then re-test and see whether the latency has dropped.
If it hasn't, then the "move the modem around" recommendation would be where to go next.

#3

Ceriaz wrote 13 weeks ago

Oh, I dont recall seeing any red when I posted the issue, but now there appears to be one near the shopping centre to the north and the one to the west I don't recall even being there. Is there a way to map the cell ID from the modem to an exact tower, just curious which tower it is trying to use if I was to move the modem around.
I get congestion, its just irritating, makes any attempt at online gaming after work basically not possible during the work week and the bandwidth doesn't change during the time either, still get around 10/1. Hopefully it is just some issues locally and they are sorted quickly. cheers.

#4

ozzcaddy-MODERATOR wrote 13 weeks ago

To my knowledge there is no way to trace the modems Cell ID to the tower.

The following FAQ that Frosty wrote has a link to oztowers website, but not sure it will have the information you are after.
https://forum.vividwireless.com.au/forum/faqs-lte/faq-lte-checking-optus...

I tried the link within the FAQ, by clicking on the Search Tab and entering Postcode/Suburb. Also select Active and ALL ISP's

When I entered either Hope Valley, SA or 5090 nothing is retrieved. So I put my postcode in which is inner Sydney, it retrieved a list of towers. So the website does work.

#5

Ceriaz wrote 13 weeks ago

Cheers ozzcaddy, i rememeber oztowers now, there seems to be a bug with that search, searching for 5089, next suburb over shows them all on the map. It isn't listing the extra one at the shops but otherwise all around shows optus 2300mhz in use.

Warning
In participating in this forum you agree not to post or authorise others to post any material that is in our opinion offensive, defamatory, inaccurate, harassing, threatening, invasive of the privacy of others, sexually explicit or illegal. You also agree that you will not post or authorise others to post any copyright material that is not owned or licensed to you. In the event of any breach of this Policy we reserve the right to remove the post without notice to you.

Disabling comments and removing posts
Should we consider a thread or comment in violation of this Policy, we reserve the right to immediately remove part of or entire posts. We also reserve the right to disable, remove or archive posts that have been dormant for 14 days.

Member Login