l2tp vpn to radius server

Hi There,

I would like some help if possible.

I am a new vivid wireless customer and am trying to set up a vpn so that people can access machines within our network.

In order to do this we have a vpn / radius server setup behind the modem.

I have enabled the DMZ however the l2tp vpn connection is still failing to get to the server.

The Ubiquiti USG pro 4 router (vpn server) is 198.168.0.100 which is where the DMZ points to.

This has worked previously with landline based adsl/nbn modems.

Please could you help me get this going.

Cheers

Marc

Comments

#1

Frosty-MODERATOR wrote 37 weeks ago

Hi Marc,
I know a bit about networking, port forwarding and VPNs, however I have never tried to do any of this with the vividwireless LTE modems. Happy to try to help though. I am going to need a lot of technical detail. Probably not a good idea to post it all in the forums here. I will try emailing you and we can see whether there's anything I can do to help.
Steve

#2

Frosty-MODERATOR wrote 36 weeks ago

Hi Marc,
I sent you an email (to the address you specified for your forums account) but I have not received a reply.
Do you still need any assistance?
Thanks,
Steve

Warning
In participating in this forum you agree not to post or authorise others to post any material that is in our opinion offensive, defamatory, inaccurate, harassing, threatening, invasive of the privacy of others, sexually explicit or illegal. You also agree that you will not post or authorise others to post any copyright material that is not owned or licensed to you. In the event of any breach of this Policy we reserve the right to remove the post without notice to you.

Disabling comments and removing posts
Should we consider a thread or comment in violation of this Policy, we reserve the right to immediately remove part of or entire posts. We also reserve the right to disable, remove or archive posts that have been dormant for 14 days.

Member Login