Lost internet connection, probably due to me accidentally changing something...

I have the B315s-607 4g modem, and its been working great, until today. Most likely my fault. I went into the modem config via the web interface to input a no-ip account, verified it was connected, saved and exited.

Then the internet speed dropped to what I thought was slow, but I think it was in fact disconnected. The modem appears to be connected, it shows on the home page of the web interface the device status, which appears to be connected showing a wan ip address. Next to no data is being sent or received. I checked my billing account, and that looked okay, no message saying unpaid.

Next to the home button at the top left is the settings button. I go to the ethernet section, and under wan/lan status there is a connection status which equals Disconnected. Not sure what this area should say?

I successfully connected to this modem with an ipad, but no internet connectivity that way, nor via the lan cable.

I tried to factory reset the device, but the same behaviour result.

Thanks for any help.

Steve

Comments

#1

ozzcaddy-MODERATOR wrote 18 weeks ago

If you did a factory reset, by the small hole on the top of the modem, ALL previous`settings would be lost and the modem would be reset as if you took the modem out of the box for the first time.

Possibility, the tower you connect to may have a problem that the modem cannot connect to, so no access to the internet.

This is Tech Support number if you want to speak with them.

1300 327 837

Adelaide, Brisbane, Melbourne and Sydney Customers (local time):
Monday to Friday 9am-10pm. Saturdays, Sundays and Public holidays from 9am-9pm.

Perth Customers (local time):
Monday to Friday 8am to 9pm. Saturdays, Sundays and Public Holidays from 8am to 8pm.

#2

Frosty-MODERATOR wrote 18 weeks ago

What suburb/postcode are you in?

You can check for possible tower outages (known ones) via the Optus network faults page here:

https://www.optus.com.au/about/network/service-status

But you should also call in to tech support as Ozzcaddy suggested already. There is always the possibility of some kind of fault not yet detected, or a fault with your modem, etc. They may be able to help further.

#3

Frosty-MODERATOR wrote 18 weeks ago

There have also been some network coverage changes made in the past 24-48 hours, so please do give tech support a call, at the very least to rule out any possibility that you were affected by some other factor.

#4

Stevous67 wrote 18 weeks ago

Thank you for the feedback, and yes, I did the factory reset depressing the small hole at the rear until the lights went out [accept the pwr]. Because I had difficulty in accessing this forum, I call the support line. In that they verified my connection was strong [tower is very close by], and that my modem was providing an extremely slow ping response. They said this would be looked into today/tomorrow.

Over night the connection restored, but download speed was still not like before. Nevertheless, the connection was near normal with 10down/1up [previously 11-12down/1up]. So, I tried the NO-IP DDNS input again, and successfully connected. Then I returned to the browser to see if speed was affected, and it was. Straight afterward installing the NO-IP login details, then the connection was destroy to only about 0.5down.

So I am guessing this feature has a direct impact on the service. Can this please be verified if the NO-IP service can be used with this modem?

Thanks in advance.

Steve

#5

Stevous67 wrote 18 weeks ago

Hi there,

I have just been in contact with support by telephone, and they will follow this matter up on whether No-IP can be used with this modem.

Thanks for your help.

Steve

#6

Frosty-MODERATOR wrote 18 weeks ago

When you say "speed is affected" … do you mean:

(a) general internet browsing seems slower; or

(b) when you do a speed test (e.g. speedtest.net) the results are always slower?

I can imagine that (a) might be the case; I'd be surprised if (b) was.

#7

Stevous67 wrote 18 weeks ago

Hello Frosty,

Normally we had 11mbp download very consistently.

When I mean speed is affected, I mean we have NO download capability with speed less than .3mbp.

During the AM, I saw the speed returned to about 9-10mbp. By the morning, it was again less than 0.3mbp, and nothing is connected to the modem accept one Ipad for testing.

It is now more than two days, and the issue is continuing.

Steven

#8

Frosty-MODERATOR wrote 18 weeks ago

I've never seen an issue like that before … at least, not one where the problem is caused by such a setting on the modem.

If you do the factory reset again, then leave it just like that for a few days, do you get the same symptoms?

If you do try this, please make a note of the ID of the tower (Cell ID or whatever it is called now) and then see whether the change of performance correlates to a change of the tower ID as well.

#9

Stevous67 wrote 18 weeks ago

Good morning.

Today, like yesterday, the modem in the early morning was working erratically between 3-10mbp, but by 7am it has dropped off to nothing again.

I did another factory reset, but the same symptom continues. Please note - only an iPad is being wirelessly connected for this period. I have brought this modem to work, Keysborough [home is Dingley Village VIC], and it behaves the same way. No internet speed, barely any data connection. The telstra speed test cannot even start, saying its failing to connect to a server.

I see now it has nothing to do with my first thoughts of being associated to my inputs in the DDNS area. This was just a timing coincidence.

It is becoming frustrating now, as no feedback is being provided via the support 1300 number service. When I call, and the operator says that they are waiting for a response from the technical department. The matter was elevated on the second day.

I tried to install the SIM into a industrial 4g modem, set the APM to optus, and received the same kind of cell connection details and strengths as with the provided modem. But no internet data like with the supplied modem.

This is crazy right?

Steve

#10

ozzcaddy-MODERATOR wrote 18 weeks ago

@Steve, the SIM card will only work in the Vividwireless modem, as it is registered on Vividwireless network along with the modem.

As you have now tried in a different location with same result, it is sounding like a problem with the modem.

I just wanted to make those comments, I'll leave Frosty to continue working with you.

#11

Frosty-MODERATOR wrote 18 weeks ago

I checked on the Optus network status page:
https://www.optus.com.au/about/network/service-status

and the Outages tab shows that Dingley Village 3172 has a tower with a fault (red icon) that may be affecting you when at home, as well as Planned Work on other nearby towers.

When I tried Keysborough 3173 it showed a number of towers with planned work to the north in Springvale South, so again it is possible that loads from these places are interfering with the towers in that area and making them overloaded.

Have a look at that URL yourself, as you'd need to assess whether the locations that you used the modem are in places likely to be affected by the work that is going on.

EDIT: good to know that the NO-IP DDNS thing was a red herring; that idea really had me mystified!

#12

ozzcaddy-MODERATOR wrote 17 weeks ago

@steve, I have just posted an Outage Notice in the Outages section of the forum for Dingley Village South.

https://forum.vividwireless.com.au/forum/outage-notices/lte-unplanned-ou...

Hopefully this has been the problem, and once resolved by Optus will have you back to normal.

#13

ozzcaddy-MODERATOR wrote 17 weeks ago

@ steve, the Outage at Dingley Village South has been resolved.

Let us know if you are still experiencing problems!

#14

Stevous67 wrote 17 weeks ago

Hi Support,

I can confirm the internet has been up and running for two days now. Its near full strength again which is great.

Thank you for bearing with me.

Regards,

Steve

#15

ozzcaddy-MODERATOR wrote 17 weeks ago

Thanks for the update.

We are not Support. Frosty and myself are not employed by Vividwireless.

Frosty is the Administrator of the forum, and I am a VividWireless customer who has been assisting Frosty with forums over the past 10 + years.

Warning
In participating in this forum you agree not to post or authorise others to post any material that is in our opinion offensive, defamatory, inaccurate, harassing, threatening, invasive of the privacy of others, sexually explicit or illegal. You also agree that you will not post or authorise others to post any copyright material that is not owned or licensed to you. In the event of any breach of this Policy we reserve the right to remove the post without notice to you.

Disabling comments and removing posts
Should we consider a thread or comment in violation of this Policy, we reserve the right to immediately remove part of or entire posts. We also reserve the right to disable, remove or archive posts that have been dormant for 14 days.

Member Login