Opening a range of port.

Hi,

Just activated the unlimited plan from Optus Vividwireless. Supplied modem is Huawei B315s-607. I had a problem with this 1 game (Dauntless). Other games are fine. I've searched the forum about port forwarding, but still couldn't understand how to open a range of port from B315 interface.

Instruction from the game's support is to open port 9000-9100. But the "Port Forwarding" can only put 1 port at a time instead of a range of port. https://i.imgur.com/uiWzn7t.png

I've also tried "Trigger Forwarding", which sort of make much more sense as I can put a some range there, but unsure on what to put in "Trigger Port" column https://i.imgur.com/rcpa6Dk.png

I've filled what I can with information from Wireshark with firewall from modem and windows off. Can anyone advise on this?

This game would work however from different ISP, but would really love to get it to work with vividwireless.

Cheers

Comments

#1

ozzcaddy-MODERATOR wrote 26 weeks ago

Frosty has knowledge of port forwarding, he is overseas at the moment and depends on when he gets to view the forum.

In the meantime, have you read this Topic which began quite a while ago on Port Forwarding.

https://forum.vividwireless.com.au/forum/technical-support/port-forwardi...

#2

Frosty-MODERATOR wrote 26 weeks ago

Wondering why you would need to open 100 ports. That seems very odd. Usually you would open one or two only. Can you point me to the documentation for the game where they specify the port forwarding stuff?

#3

VicViP wrote 25 weeks ago

Hi ozz, I've read that through, but still don't really understand with port range input.

Hi Frosty, this is the site: https://support.playdauntless.com/hc/en-us/articles/115000859914-Connect...

"Ports: Most firewalls, proxy servers, and other internet connection methods will restrict port access. Your configuration could be restricting packets from unknown sources. Ensure the following ports are open for Dauntless: TCP/UDP 9000-9100 for the game, TCP 5269, 5280, 5290, and 5222-5223 for chat."

If it is the case, I can try to create 100 entries in port forwarding section to see how it goes. Would it be the case that the WAN port and LAN port the same?
i.e.
first entry: WAN port = 9000, LAN port = 9000;
second entry: WAN port = 9001, LAN port = 9001;
etc

update: nope, Port Forwarding in this modem's interface can only support 17 entries at max

#4

ozzcaddy-MODERATOR wrote 25 weeks ago

I went to the website and the way that I read about the TCP/UDP 9000-9100, is as long as any port that you open falls between the range of 9000 - 9100.

You do not need to open the whole 100 ports. (eg Ports 9021, 9045, 9063, 9099).

My knowledge of port forwarding is zero. But having worked in IT in system testing and data integrity, that is how I interpret the wording - as long as you open a port within the range provided.

#5

Frosty-MODERATOR wrote 25 weeks ago

I don't believe that text is referring to Port Forwarding actually.

The word "forwarding" is conspicuously absent.

I think it is referring to Outgoing ports, from your computer to elsewhere, not Incoming ports (which would need port forwarding entries).

Have you checked in with the game's support people about this specifically?

One test that you could try: temporarily disable Windows Firewall and see whether the problem goes away. Don't forget to turn it back on again afterwards.

Anyway, let's say that it *is* about port forwarding. The bottom line will be that you cannot forward a range and you can only forward a limited number of individual ports. So if that's the case, I don't see that there are any options open to you.

#6

VicViP wrote 25 weeks ago

Hi ozz and frosty,

Thank you for the reply. Unfortunately, I still can't get the game through. And it won't connect even if the router and window's firewall turned off. I've sent ticket from to their support but receive no answer up to date. Anyhow, appreciate both of your answer. I'll update here if I find any resolution.

Cheers.

#7

Frosty-MODERATOR wrote 25 weeks ago

Maybe it is a DNS issue then; if you haven't already tried that, try changing the DNS on your computer to use 8.8.8.8 as the Primary DNS and see if that helps (i.e. override whatever is being set via DHCP).

One thing to ask the support people at the other end is whether they can see connections from your computer hitting their servers.

#8

davelew wrote 24 weeks ago

Hi Frosty
Is it possible to change the DNS address on the modem.
I need to access a different server so I have amended the DNS address on my computer, but would like to access this server on my mobile phone.
I use vivid wireless whilst I am away from home for an extended time and at home my modem has the DNS address I require so can access the servers with all my devices.
If it not possible it is not a big problem.
Dave

#9

Frosty-MODERATOR wrote 24 weeks ago

I am away travelling, so don't have access to my modem. Maybe Ozzcaddy can check this and let you know?

I do recall that when you set the DHCP range, you are limited to 192.168.x.y addresses only, so I would guess that it is able to be changed to something within that range as the Gateway (modem) address.

#10

farsidesoul wrote 24 weeks ago

VicViP, you're not the only one with issues connecting. When I switch my computer to use my phone as a hotspot, I have no issues connecting, but when trying through my Vividwireless connection I have no luck.

If you find a resolution to this, please do update the thread! So far I have had no luck, and I have been through every option that their support is able to suggest.

#11

Frosty-MODERATOR wrote 24 weeks ago

farsidesoul … are you trying to connect to the same game?

What is your IP Address (public facing) when you have this issue? (www.showmyipaddress.com)

Does it start with 180.216.something ?

VicViP … can you also please advise your public IP address when you get this issue?

Just a hunch. Maybe there is a router block somewhere between you and the game which is blocking traffic to/from 180.216 addresses? This has been a problem in the distant past with particular sites/servers. Haven't seen it for a while and thought that the issue had gone away, but maybe not?

#12

farsidesoul wrote 23 weeks ago

Hey Frosty,

My public facing IP starts with 49.3.49.***.

#13

VicViP wrote 23 weeks ago

Hi farsidesoul, I still haven't found any solution yet. I just switch to my other ISP whenever I feel like playing the game.

Hi Frosty, my IP is 49.2.something. I've exhausted every tricks I can think of to make the game work, but still no luck at this point.

#14

Frosty-MODERATOR wrote 23 weeks ago

Okay, well my hunch was wrong.

I'm afraid there is not much more I can do, on two counts: because I am away o/seas and don't have access to my vividwireless modem, plus don't have a copy of the game.

If I was trying to resolve this myself, I would use their troubleshooting steps as published

https://support.playdauntless.com/hc/en-us/articles/115000859914-Connect...

and go through them, again, methodically one at a time. Then I would contact their support as they suggest and ask for assistance.

Their FAQ about connection problems doesn't say that you need port forwarding; it only says that ports need to be open, so I would take that to mean that forwarding isn't required. They should be able to confirm or deny this.

Then the troubleshooting would consist of you attempting to connect to the game, with their support checking to see whether your connections are being seen at their end of things.

Warning
In participating in this forum you agree not to post or authorise others to post any material that is in our opinion offensive, defamatory, inaccurate, harassing, threatening, invasive of the privacy of others, sexually explicit or illegal. You also agree that you will not post or authorise others to post any copyright material that is not owned or licensed to you. In the event of any breach of this Policy we reserve the right to remove the post without notice to you.

Disabling comments and removing posts
Should we consider a thread or comment in violation of this Policy, we reserve the right to immediately remove part of or entire posts. We also reserve the right to disable, remove or archive posts that have been dormant for 14 days.

Member Login