Packet Loss and High RTT since 10/08/2018

My modem is configured in WAN mode and connected directly to a firewall using a LAN cable. WiFi is disabled. Nothing else is connected to the modem.

Since yesterday my modem has continuously high packet loss and RTT between the firewall and modem. I have restarted both the firewall and the modem with no improvement.

Modem details:

Hardware version: WL1B310FM04
Software version: 21.329.01.01.1385

Ping modem from firewall:

10 packets transmitted, 7 packets received, 30.0% packet loss
round-trip min/avg/max/stddev = 3544.497/7287.609/9662.379/1910.191 ms

Last log message no errors:

2018-07-10 09:13:05 CWMP Succeeded
TR069 downloaded configuration file.


RSRP: Excellent
RSRQ: Excellent
SINR: Good

Comments

#1

Frosty-MODERATOR wrote 17 weeks ago

What's your postcode / suburb? Am wondering if there is a fault or maybe scheduled maintenance in your area? There is an Optus faults page here:

https://www.optus.com.au/about/network/service-status

If you click on the Outages tab, type in your postcode and see whether towers nearby are showing Red or Orange. You can click on them to see more information usually. (sometimes takes 2-3 clicks before the info shows).

#2

craibo wrote 17 weeks ago

Hi Frosty

I have already checked the outages and there is nothing in my area.

The issue is with the connection to the LAN on the modem. I have factory reset the router but still no luck the LAN connection on the modem continues to drop packets and response times are still high. The modem WAN connection appears to be fine.

Any other advice?

#3

Frosty-MODERATOR wrote 17 weeks ago

Can you confirm that this is the case with multiple clients? e.g. test with a computer connected directly to the NICs on the modem, just in case the fault is with the NIC in the firewall.

I'd recommend swapping out the cable between firewall and modem next, if you haven't done that already.

Have you tried a Factory Reset of the modem yet? This will wipe the config of course, so you'd need to set it up again from scratch.

If that doesn't help (swap cable, factory reset), then the conclusion would be that the modem itself is faulty. I'd speak with vividwireless technical support and would ask them whether it is possible for them to send you a replacement modem, even if only to test with.

#4

craibo wrote 17 weeks ago

Hi Frosty

Thanks for the advice.

Wasn't the cable or firewall NIC.

Ran the factory reset as suggested and then needed to disconnect and reconnect the power for 10 seconds or so to flush what ever was in memory before it righted itself and went back to 0% packet loss. Has been that way over the last 12 hours.

#5

Frosty-MODERATOR wrote 17 weeks ago

Let's see whether that continues to work okay for the next 24-48 hours consistently.

Warning
In participating in this forum you agree not to post or authorise others to post any material that is in our opinion offensive, defamatory, inaccurate, harassing, threatening, invasive of the privacy of others, sexually explicit or illegal. You also agree that you will not post or authorise others to post any copyright material that is not owned or licensed to you. In the event of any breach of this Policy we reserve the right to remove the post without notice to you.

Disabling comments and removing posts
Should we consider a thread or comment in violation of this Policy, we reserve the right to immediately remove part of or entire posts. We also reserve the right to disable, remove or archive posts that have been dormant for 14 days.

Member Login