SSL validation errors

I had to reboot the Huawei router this afternoon as WiFi clients were reporting an authentication error.

When it came back up, they could connect but were receiving errors about validating SSL certificates. For example, accessing a site over HTTPS in Chrome caused the privacy error (err_cert_authority_invalid)

After about 30 minutes it seems OK.

Were there any DNS or other issues this afternoon?

Thanks!

Comments

#1

ozzcaddy-MODERATOR wrote 2 weeks ago

Hi joe, Nothing has been reported.

If it occurs again, I would suggest noting the date and time, web browser, website accessing and whatever error messages that display.

Also your IMEI & Cell_ID which can be obtained from logging in to the modems interface.

We could then forward the information to contacts at Vividwireless for them to analyse.

#2

joe wrote 2 weeks ago

Hi ozzcaddy,

OK, thank you, will do.

Warning
In participating in this forum you agree not to post or authorise others to post any material that is in our opinion offensive, defamatory, inaccurate, harassing, threatening, invasive of the privacy of others, sexually explicit or illegal. You also agree that you will not post or authorise others to post any copyright material that is not owned or licensed to you. In the event of any breach of this Policy we reserve the right to remove the post without notice to you.

Disabling comments and removing posts
Should we consider a thread or comment in violation of this Policy, we reserve the right to immediately remove part of or entire posts. We also reserve the right to disable, remove or archive posts that have been dormant for 14 days.

Member Login