Vividwireless modem 4g light red no connection

I have reset and reboot a thousand times but still the light goes blue for a few seconds with signal and then back to red. It started last night and have called and was told they will look into it. Feeling frustrated I can’t even watch tv lol. Please help is there anything I can do to fix this?

Comments

#1

Frosty-MODERATOR wrote 18 weeks ago

What is your location? Postcode or suburb?

You can check the Optus network faults page here:
https://www.optus.com.au/about/network/service-status

If there is a tower outage in your area, most likely it will show up on that map in red. It could be an upgrade (planned work). Or a fault.

If nothing shows up on that map, then you need to talk again to vividwireless support, just in case it is a fault unrelated to the Optus network itself.

Support are available Monday to Friday 9am-11pm (Eastern). Saturdays, Sundays and Public holidays from 9am-10pm (Eastern).

1300 327 837

Warning
In participating in this forum you agree not to post or authorise others to post any material that is in our opinion offensive, defamatory, inaccurate, harassing, threatening, invasive of the privacy of others, sexually explicit or illegal. You also agree that you will not post or authorise others to post any copyright material that is not owned or licensed to you. In the event of any breach of this Policy we reserve the right to remove the post without notice to you.

Disabling comments and removing posts
Should we consider a thread or comment in violation of this Policy, we reserve the right to immediately remove part of or entire posts. We also reserve the right to disable, remove or archive posts that have been dormant for 14 days.

Member Login