Technical Support

Ask technical questions here about the LTE modem. This section also includes technical info about the vividwireless network and devices.
Topicsort iconRepliesCreatedLast reply
Huawei B315s-607 what Ghz does it use? 6 34 weeks 12 hours ago
by Gezza
33 weeks 5 days ago
by ozzcaddy-MODERATOR
"Card Invalid or No Card Found" 1 1 year 20 weeks ago
by Buddy_M
1 year 20 weeks ago
by ozzcaddy-MODERATOR
0.01Mbs 6101 1 1 year 50 weeks ago
by jpluong
1 year 50 weeks ago
by ozzcaddy-MODERATOR
1.5mbs down & 1mbs up. about to throw vivid into the trash 3 1 year 25 weeks ago
by Wes.mccartney
1 year 25 weeks ago
by ozzcaddy-MODERATOR
2nd night of slow speeds 1 13 weeks 2 days ago
by Chaser12
13 weeks 1 day ago
by Frosty-MODERATOR
3rd party modems 2 2 years 13 weeks ago
by Guzz226
2 years 12 weeks ago
by joemeow
4G dropping in and out - no signal - 6110 2 1 year 50 weeks ago
by Dillcoinc
1 year 49 weeks ago
by Frosty-MODERATOR
4g signal 1 2 years 24 weeks ago
by h4ps
2 years 24 weeks ago
by ozzcaddy-MODERATOR
6058 Forrestfield 1 1 year 18 weeks ago
by kevinrandell
1 year 18 weeks ago
by Frosty-MODERATOR
Activate 1 32 weeks 1 day ago
by BUS334MU
32 weeks 1 day ago
by ozzcaddy-MODERATOR
Added external antenna yet still 0.8 Mbps throughput, Dianella, Western Australia 31 1 year 38 weeks ago
by cjcooper
1 year 31 weeks ago
by Frosty-MODERATOR
Adding USB powered HD to USB port 9 2 years 25 weeks ago
by simonpickard
2 years 24 weeks ago
by Frosty-MODERATOR
Alternative 4G Modem 1 1 year 6 weeks ago
by CoyoteOne
1 year 6 weeks ago
by Frosty-MODERATOR
antenna advice 3 52 weeks 22 hours ago
by Leanne Lane
52 weeks 4 hours ago
by ozzcaddy-MODERATOR
Any outage in Marrickville (Sydney)? 2 1 year 3 weeks ago
by leoburla
1 year 3 weeks ago
by leoburla
any suggestions to improve signal? 11 25 weeks 4 days ago
by OBM
24 weeks 5 days ago
by ozzcaddy-MODERATOR
AppleTV 4k playback 2 1 year 13 weeks ago
by simonpickard
1 year 12 weeks ago
by simonpickard
Assigning internal IP address to device and flashing lights 5 1 year 32 weeks ago
by berto
1 year 31 weeks ago
by Frosty-MODERATOR
B315 Died during the night. 2 20 weeks 2 days ago
by Tom
20 weeks 2 days ago
by Tom
B315s-607 Source Code 9 2 years 5 weeks ago
by troykelly
44 weeks 1 day ago
by stalker878
Bad connection. Used to be fine not really good but now it's trash slower than adsl 1 28 weeks 22 hours ago
by mr9rada
28 weeks 13 hours ago
by ozzcaddy-MODERATOR
bad download speeds / disconnection online gaming 1 31 weeks 50 min ago
by jeffden
31 weeks 3 min ago
by ozzcaddy-MODERATOR
Bad SINR for last couple of months. 8 1 year 1 week ago
by Xelanoh
1 year 1 week ago
by ozzcaddy-MODERATOR
Bayswater North LTE dropping in and out 3 31 weeks 4 days ago
by kapilajm
31 weeks 4 days ago
by kapilajm
Blocking Netflix Streaming 1 1 year 44 weeks ago
by TintoRoi
1 year 44 weeks ago
by Frosty-MODERATOR
Buying a 2nd hand modem 1 13 weeks 3 days ago
by Hiyo
13 weeks 3 days ago
by Frosty-MODERATOR
Can I Change Modem? 4 1 year 40 weeks ago
by thegoofyguy
1 year 40 weeks ago
by Frosty-MODERATOR
can i clean up my signel ?? 3 11 weeks 1 day ago
by Wodahs
10 weeks 6 days ago
by Wodahs
Can we block an IP address from the router? 1 5 weeks 4 days ago
by Scott24
5 weeks 4 days ago
by Frosty-MODERATOR
Cannot access gateway. 4 1 year 21 weeks ago
by Caleb Ilton
1 year 21 weeks ago
by ozzcaddy-MODERATOR
Cant send emails from Outlook 2013 2 47 weeks 3 days ago
by beachy59
47 weeks 2 days ago
by Frosty-MODERATOR
Can’t connect to 4g 4 34 weeks 5 days ago
by Tcpp
34 weeks 4 days ago
by ozzcaddy-MODERATOR
change DNS server(s) 3 23 weeks 5 days ago
by OBM
23 weeks 2 days ago
by Tom
change towers 3 1 year 36 weeks ago
by Ravenous1
1 year 35 weeks ago
by Ravenous1
Changing Modem 2 2 years 12 weeks ago
by gregricachonda
2 years 12 weeks ago
by SumDude
Chromecast Issues 8 2 years 23 weeks ago
by posca
2 years 23 weeks ago
by posca
CLI access to LTE modem 2 2 years 21 weeks ago
by consty
2 years 20 weeks ago
by ozzcaddy-MODERATOR
connecting modem to ASUS rtac68u 4 2 years 30 weeks ago
by arnie78
2 years 22 weeks ago
by the_wizard_of_oz
Connecting range extender on LTE Modem 8 1 year 43 weeks ago
by TintoRoi
1 year 22 weeks ago
by Wayne
Connecting the vivid LTE gateway to a wireless router 27 2 years 35 weeks ago
by Anonymous
37 weeks 2 days ago
by Frosty-MODERATOR
Connection so slow that it's unusable 6 30 weeks 6 days ago
by phreakazoid
29 weeks 5 days ago
by Frosty-MODERATOR
Connection went from impressive to unacceptable 11 2 years 21 weeks ago
by ZenzO
2 years 19 weeks ago
by SumDude
Constant 4G Red Light 3 20 weeks 4 days ago
by Muller
20 weeks 3 days ago
by ozzcaddy-MODERATOR
Constant Ping 1 32 weeks 35 min ago
by Diamondlover
31 weeks 6 days ago
by Frosty-MODERATOR
Constant Red 4G indicator 1 2 years 7 weeks ago
by TintoRoi
2 years 7 weeks ago
by ozzcaddy-MODERATOR
Current Perth Outage? 4 2 years 33 weeks ago
by SumDude
2 years 32 weeks ago
by SumDude
Damaged sim card and possibly the modem 1 1 year 45 weeks ago
by jmohy1
1 year 45 weeks ago
by ozzcaddy-MODERATOR
DDNS and VPNs 2 2 years 25 weeks ago
by Guzz226
2 years 25 weeks ago
by Guzz226
DDNS Not Updating 5 1 year 22 weeks ago
by djenkins
1 year 20 weeks ago
by Frosty-MODERATOR
Default Gateway Password not working 3 1 year 28 weeks ago
by Shadowlark24
1 year 6 weeks ago
by AndyPandy

Warning
In participating in this forum you agree not to post or authorise others to post any material that is in our opinion offensive, defamatory, inaccurate, harassing, threatening, invasive of the privacy of others, sexually explicit or illegal. You also agree that you will not post or authorise others to post any copyright material that is not owned or licensed to you. In the event of any breach of this Policy we reserve the right to remove the post without notice to you.

Disabling comments and removing posts
Should we consider a thread or comment in violation of this Policy, we reserve the right to immediately remove part of or entire posts. We also reserve the right to disable, remove or archive posts that have been dormant for 14 days.

Member Login